4
Machining Toothbrush Holder t
(Techsoft MDX40)

Toothbrush Holder Project — 2D Machining
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Prerequisite

Toothbrush Holder drawn and saved as a “DXF” file in
SolidWorks

Focus of the Lesson On completion of this exercise you will have:

Used the Techsoft 2D Design Version 2.0 software
Imported DXF File format into 2D Design

Set up Techsoft MDX40 for Machining

Created a Toolpath

Outputted a Toolpath

Setup Tool Set Points

Machined Component
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Techsoft MDX 40- Techsoft 2D Design

Toothbrush Holder
File Format

The Toothbrush Holder was generated as a 3D part file
(Figure 1) in Solidworks and saved in the DXF file format.

Techsoft 2D Design will open an existing 2D design file or
import a DXF file.

Figure 1

Getting Started

Double Click on the Techsoft 2D design icon on the desktop (Figure 2) or
from the Start menu select -> All Programs-> Techsoft Design Tools-2D
Design.

2D Design Opening Screen (Figure 3)

Figure 2
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Before importing the DXF file set the working area

SUBJECTS
SUPPORT
SERVICE

t4

A8 Setthe paperimaterial size andior the plotting device

TECHNOLOGY

File Edit Draw View BN Window Help
within the 2D Design program to the actual size of Layer [[ayart Layout... 1 Fi
the bed on the Techsoft MDX40 machine. This will ﬁjwiﬂ oo | e <
give a good indication of proportion and allow for Load setup... P
the positioning of a number of components for IR e
machining if required. o —
e Choose Setup - Drawing - Layout (Figure
4)
e Select “Set for CNC Device” (Figure 5).
e Select * Roland MDX-40" from the list of
devices (Figure 5) Figure 4
e Click the OK button. s
" Standard size 150 &3

The screen will resize to 305mm x 305mm, the actual area of
the machine bed.

for CNC device  General HPGL plotter

Roland Camm 3, PHC3100
Fioland Camm 3, PNC3200
Roland ColarCamm, PCS0 [A2/rol]
Roland ColorCamm, PCS0 [43/44]
Roland CalorCamm, PCED

Roland CalarCamm, PCEOD

sjle] Lo

" Match current printer

" User defined

File importin
p g " Setfor Font Design | Roland ColorCamm, PNCS000 (4.4)
Roland ColorCamm, PNCE000 (ol

Fioland Di<v-1100/1200/1300

These instructions refer to a part file modelled and saved as a Mot/ Sie R D e, =120
Device X De Roland Dy-885./9804./330

“DXF” file in Solidworks. 42000 [287.00 Rokand Engraves Fro, EG 400
bl

Roland Engraver
Setad ;

Roland E
Set A7 | o

Note: A Solidworks “prt” file cannot be loaded directly into 2D

FRoland MO

DeSIgn . Roland Modela MDk-15
Foland Modela MD-20
Roland Modela MDx-3 b
e Choose: File > Import File.
Locate the “Toothbrush_Holder” file. Figure 5
. ) Import File
e Click on the Open button to import
the file (Figure 6). Lookin: | i CAD-CAM I eBsE
L_D MName ° Date modified Type *
. . e | Diarmuid_Murphy 24/05/201010:08  File fol
The DXF Import Setup Wlndow WI” open Fecen Places . Gary_Crossan 11/05/2010 21:04 File fol
(Figure 7). [ ] | Hugh_McLean 07/05/201016:34  File fol
Desktop J Kieran_Flannery 16/04/2010 14:58 File fol
L. i s . Pat_Lynch 25/05/2010 09:40 File fol
e It is important that the settings are = | Technology Resources SW 2009 04/05/20101238  File fol| =
I d h . . Libraries Tom_Rowan 15/05/201017:17 File fol
se eCte as snow In Flg ure 7’ " L . Toothbrush Holder 08/04/2010 09:44 File fol
artlcularl that the Unlts are set to e 1% Flat pattern - Toothbrush Holder 23/04/2010 16:59 DXF Fil
P Y Computer [ toothbrush 2D 22/04/2010 20:02 Design
mm. (.:. 1% Toothbrush_Holder 25/05/201009:40  DXFFil
. Network 4 1 3
DXF Import Setup E' File name: |ToDihbrush_HDIdar j Open |
+ Interpret units and Position € Fit to media e |4 Sipoored Fomats = ﬂ
Help
Units Interpretation and Position
" inch V' Centre in window
&+ mm Scale: [1o0 4 Figure 6

¥ Load as & Group

Dimenszioning Preference
% Exact match alwaps (exploded)

" Mearest match [retain dimension propertiss if possible)

=]

Figure 7

Cancel | Help |

Click the OK button to proceed.

Leaving Certificate Technology

Depending on the software the default setting may
be imperial, but the piece will be distorted if metric is
not selected.
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You many receive an Import Warning message as shown in
Figure 8.

e Press the Continue button to ignore the message.

The DXF drawing is imported and positioned on the centre of
the table. It can be re-positioned by clicking on the centre
handle, holding down the left mouse and dragging
component to new position as shown in Figure 9. Note the
actual position of the component being machined on the
worktable in Figure 10.

Note:

t4
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IMPORT WARNING!

Unexpected data format. Invalid value

Abart

Figure 8

If an existing 2D Design file was created previously it can be opened by:

e File-> Open.
e Browse to location of file ->select -> open

| Select object(s)

File Edit Draw View Setup Window Help

Layer... |[Layer 1 Line.. | col. [J—— Fir.| co. [J[rom

Figure 9

Figure 10
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Toolpaths & Cutting Setup

An overview of toolpaths and tool setup was covered in the
round 6 Professional Development sessions and is available

for download from the T4 website.

e Technology > Teaching Resources > Professional

Development >

e Options > Electronics & Control > CAD/CAM
e Notes on Miller / Router - Techsoft
e PDF document- CNC Routing and Applications (Page

50)

Setting up Cutting Tool

e Choose Setup > CNC Device (Figure 11)

Select the Roland MDX40 from the list of machines if it
is not already selected (Figure 12).

e Click the Tools button (Figure 12)

e Click on the ->Edit button, set ‘Final depth of cut’ to
3.00mm, click on -> Colour button (Figure 13)

e Select Red from the Custom Colours list

e Click the OK button twice

Only one tool is required to machine this component and all
machining operations on the 3mm acrylic is to a similar

depth.

The cutting tool used is a 2mm
slot drill. The cutting depth per
pass is .75mm with a feed rate of
10mm/s (Figure 14).

It is important to slow down the
vertical feed rate to avoid the
tool jamming as it lowers on
each pass. A vertical feed rate of
8mm/s was found to be effective.
This rate will vary depending on
tool size, tool wear and the
material being machined.

Edit Tool Parameters

e Click on the Edit Button
under tool Parameters

e Set the parameters as
shown in figure 14

4 TECHNOLOGY
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Setup | Window Help
Drawing »
Customise 4
Print Opticns...
CMC &vi CES...
CMC Cutput Offset..,
Load Setup...
Save Setup...
Set As Default...
Figure 11
r al
CNC Devices Setup M
Current list of CNC devices: -
FRoland Camm 3, PNC300 - ’
Roland Camr 3, PNC3000 =
Fioland Camm 3, PNC3700 =
Roland Carrn 3, PNC3200 Tiling
Fioland CalarCamm, PCSO [424rall]
Fioland CalorCamm, PCEO [43444)
Roland ColorCarmm, PCED
Roland ColorCamm, PCEO0
Fioland ColorCamm, PNCS000 [£4]
Fioland ColorCamm, PNCS000 [rall] T
Foland Diy-1100/1 2001300 !
Foland Diy-1150/1250/1350 3
Foland Diy-8808
Foland Diy-885/3804/330 N
Rlaland Engraver Pro, EGX400
Rlaland Engraver Pro, EGXE00
Roland Engraver, EGX20 4“”””"5"'
Roland GR*-350
- Re-install..
— Output Rout
Through printer driver:  FRoland MDx-40
I~ Use Dperation Panel by default Change Diiver
oK I Cancel | Help |
5 4
Figure 12

~Machining parameters

Tool

Order Colour -

Start
Offset

Clear-
ance

Final

Depth
0.30mim

Output Mode Units
( Single tool " Imperial
@ Metric

@ Multi tool

Machining order:

Tool change

e Click the OK buttons to close all dialog boxes.

- Basic colors:
B[ I
= ! I
" Final depth of cut: 3.00mm
B
Tool parameters
Clearance: 2.00mm
Tool Maxdepth Tool Tod - -
no. perpass Dia.  Offf Startoffset 0.00mm - [ |
T L (normally 0)
Cust rs:
ok | cacel | [ 1 i |
1
Define Custom Colors >> l
Add. ok | cancel | Help |
| . |
Figure 13
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rTool Parameters u Figure 14
Taol no: |1—
Max Depth Per Pass: 0,75
Tool Diameter: |2— |
|
Horiz. feed rate: I'IU—
: Wert, feed rate: IE‘—
I Spindle speed [rpm]: I‘ISDDD
QK I Cancel | Help |
_

Creating the Toolpath

It is necessary to create a tool path that cuts
externally around the design profile and internal
paths that will remove the circles and slots. The
path is offset half the width of the cutting tool
(radius of cutting tool) from the cutting lines. This
will be an external offset for machining the profile,
but an internal offset for machining the internal
circles and slots.

Select the contour button on the left hand menu
options as shown in figure 15. This will open the
contour settings box.

The contour spacing is set to 1 (1mm- the
radius of the cutter).

Max no of contours used is set to 1.
Select OK

correspondi

side of each
17).

Note:

The line colour
must be selected
to match the exact colour set for the

Contour Settings
Contour Spacing:

Iz Mumnber of Contours:

l‘i
—

@ Tool Path
" Graphical Path

[ o< |

Caneel

Figure 15

i = [cal =] rel.#|#i]e| O

m [——  Fil|

Figure 16

ng tool. For this example the cutting

tool colour selected was red.

Set the colour to red by clicking on

the “Col” button (Figure 16).

On the drawing click on the correct
line that is to be machined (Figure

It is important to click on the correct side
of the line that the cutting tool should pass. For
example the tool should pass outside the

perimeter of the artefact and not inside.

Figure 17
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Only lines that require machining should be selected. Note that the fold line is not
selected. The software will match these red offset lines to the preset tool values.

Outputting tool path

Print Options...

Print Silhouette...

The part is now ready to be machined.

Output Route is
set for the

File | Edit Draw Bitmaps View Setup Wind
MNew Ctrl+M
e “ | Note: There should be no cutting tool in the machine at this
o ... | stage. The tool will be fitted later.
Save fz..
Import File.. The acrylic is fixed to the sacrificial bed using double sided
Export File...
Open Font... tape.
Add Characters...
Save As Techsoft Fant.. e Select File-> CNC Output (Figure 18).
Manage Tech5oft Fonts...
et Sl Ensure that the CNC device is the Roland MDX-40 and the
Print Setup...

-

1 Fh\toothbrush 20
2 C\Support Servicel..\Block
3 Lighting_Bolt

19).

If necessary

Preview Silhouette same Prlnter CNC Qutput

. . — .
CNC Qutpt.. Curl-L Driver (Figure CNC device: (| Roland MDX-40
CNC Offset...

Output Route

Through printer dj

e Roland MOX-40

Change Driver

4 Lighting the Cutting tool Ok mesEe ™ Ruotated ™ Use Operation Panel to st 20
it parameters can ca O
_ be edited from  Selecten -
e
Figure 18 this window by ™ Dutputtafie
selecting the
TOOlS button. Fill zettings... Cutput Cancel | Help |
e Click Output to proceed. Figure 19
Tool Set Point rg|
Check/change the tool settings TOOI Set P0|nt
\,;i;:dv % [50mm
Y [ The cutting tool positioning is set at this
Z [w500mm point.
For tools that are held in the machine
Mowve ta toal set paint
using the brass collets (Figure 22), a Z
Plat | Cancel Hel
| | value of 85mm should be entered Figure
Figure 21 21). The X/Y value is not critical but it is a good idea to

move the tool away from the corner (50mm x 50mm) when

setting the Z value to allow for greater accuracy.

Leaving Certificate Technology
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Tool Set Point

If using the large long reach tools (Figure
23), a Z value of 70mm should be entered

X o (Figure 24).

Z [ e Click on the button “Move to tool set

point” (Figure 24).

[ Check/change the tool setting

Ensure that the Techsoft MDX40 is not in
View Mode.

Plat I Cancel Help
™ rr

Fi"gure 24

e Once the tool head moves into

i . . Figure 23
position insert the cutting tool and secure.

The Techsoft MDX40 will record the Z value as the top of the acrylic piece which is to be
machined.

Tool change instructions
e Click on Plot.

A tool change window will now open to allow for the ! ﬂ%@@@ﬁkﬁ}ﬁ?ﬁ !

flttlnq of the corre_ct tool. This is not_ relevant in thls IR - Wyl il s e s

exercise as there is only one tool being used and it has change position and the spindle mator has
. fully stopped.

already been fitted.

THEN - FIT taal 2 for colour -

e Click Continue (figure 25).
THEM - CLICK. Continue [or &bart]

The machine will begin to process the part. ,
Abort |

e Once the part is machined (Figure 26) press the  Figure 25
View button and when the table is fully extended

Figure 26
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